Actuellement version 3.9.6. pas de soucis majeurs lors des mises à jour.
Pensez à mettre vos modules et composants avant à jour et éventuellement configurer le rapport d'erreur temporairement à maximum.
En attendant la 4 ! php7.2 obligatoire
En test actuellement quelques innovations intéressantes.
Certains composants, modules et plugins ne sont pas compatibles, wait and see !!

Droits

Le template de ce site a été acquis avec licence sur le site joomla51.
Les images et photographies sont des captures d'écran de sites que je gère ou téléchargées depuis le site Pixabay
Hébergement serveur dédié de la société OVH

Google Adsense